add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

startup problems

DJBruno559

6 months ago

hi, i built my first pc ages ago and since i did i run into a problem that occurs almost every time i start up or go to restart. now it is to do with the bios and i always seem to have to load my pc from the bios first instead of normally powering on my pc and it loading to the password login. so i wanted to know how to fix this problem? once i load thru the bios click the ssd which is my primary startup for the OS and then im in to login and play but it is really annoying now. and also most times my pc wont even load to the bios it will load to a black screen with asus on it asking to press f2 or dlt to access the bios but nothing happens and i am there forced to hold down my power button and then turn it bk on 5 secons or so later to acces my bios again. it is super frustrating to when i have to restart my system and have to do this repeatedly, although if im lucky somtiems it will just load to the bios again after restart and then i begin the process of selecting the ssd for boot up. if anyone has any idea of what this is and how to fix this i will be very greatful. i find it hard to see that is hardware config issues since my pc does run fine when i am logged in and playin games and such. but either or any feedback is very appreciated. thankyou.

Comments

  • 6 months ago
  • 1 point

Set the boot order so that the first option is the one that has your windows installed into it. If the harddrive that doesnt have the OS in it isnt the first option in the boot order, you'd have to spam to get into BIO's to avoid having the 'insert boot device' or whatever screen appears as if you have no OS. Just gotta arrange boot Order :)

  • 6 months ago
  • 1 point

cheers mate for ur reply but the thing is it does show that ssd that has my os on it as the first boot order option, actually the only option i just dont know why i always go into bios every time. it shouldve only done it once at posting stage first time i powered up my rig after that it should b just going to logon screen

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube