add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Takes too long to boot, shuts down my GPU and only appears one NVMe SSD (doesn't detect my other NVMe SSD and HDD)

KarmAngel

8 months ago

Hello everyone. This is (my build)[https://pcpartpicker.com/list/kTwRcY]

I don't know what i did wrong, if i installed Windows 10 wrong or something...

Should i just clean everything and try from point zero? Like trying to boot from the beggining.

Please help.

Comments

  • 8 months ago
  • 1 point

um, update the bios and drivers?

  • 8 months ago
  • 1 point

did that and nothing. I may have to try start from point zero again. I don't know how to do that but i will search for a video about that.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube