add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Asus Aura rgb wont run on win10?

pcbldragain

6 months ago

Got my asus prime pro x470 and installed win10 new, updated the bios, updated all the drivers (all new asus dloads), seems to be working fine. Of course installed the Aura software and it will not start. I later gave up and turned off the led in bios because they stay on all the time. I unplugged it for a while like they say online, software still will not open. Sure looks like quality. I don't care that much but its all new stuff wth, just a 2400g no gpu.

Comments

  • 6 months ago
  • 1 point

ASUS aura does work with windows 10. 3 rigs here all ASUS board on widows 10 and works. Now not easily mind, I found on some it was finicky, had uninstall it completely then reinstall as admin.

I would google around for issues getting aura to work in general as it’s not windows 10 specific.

  • 6 months ago
  • 1 point

Ok thanks for the reply. Its all new nothing on it, seemed strange it would not work. I'll dump it and try again later when I buy a strip to go in it. I have to move everything and install it on my desk before I do more with it.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube