add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Completed build not showing up

olympuse410

69 months ago

A real world friend of mine posted a build around 12 hours ago, but it's not showing up in the completed builds list.

http://uk.pcpartpicker.com/b/Ola

Is there a reason why it's not on there? The only thing I can think of would be some kind of spam filter, but the amount of time is ridiculous.

Comments

  • 69 months ago
  • 2 points

Looks like there is an issue with the automatic updates of our completed build caching. I manually triggered a cache update and will look into what the root issue is.

  • 56 months ago
  • 2 points

Sorry to revive a dead thread but I have the same issue. My build can be found here. http://pcpartpicker.com/b/jVyfrH

  • 55 months ago
  • 2 points

neither is my build at http://pcpartpicker.com/b/GRXH99

  • 50 months ago
  • 2 points

My build hasn't shown up and it was published an hour ago? sits and twiddles thumbs smiling at whatever mod has to read this comment

  • 69 months ago
  • 1 point
  • 69 months ago
  • 1 point

I'm having the same issue as well

  • 69 months ago
  • 1 point

Looks like you are on the first page of the most recent builds.

  • 69 months ago
  • 1 point

Yes I just noticed that it popped up now. Thanks.

  • 69 months ago
  • 1 point

I published a build and im not seeing it in completed builds too.

  • 69 months ago
  • 1 point

I'm looked into yours but I'm blocking it for a different reason. You submitted a theoretical build as a completed build. If you would like to get opinions please save the build and post over in the parts list opinions wanted forums.

  • 69 months ago
  • 1 point

mine is not showing up either.

  • 69 months ago
  • 1 point

mine is gone O_O

  • 69 months ago
  • 1 point

It is on the bottom of the second page of the most recent parts right now.

  • 69 months ago
  • 1 point

Having the same issue here as well. http://pcpartpicker.com/b/OCm

  • 69 months ago
  • 1 point

It is currently on the first page of most recent builds.

  • 69 months ago
  • 1 point

OK, it seemed that when I try to look for my own build in the completed build section, it was not listed in my own chrome browser.

  • 69 months ago
  • 1 point

I'm having the same issue. I submitted a build and waited a few hours and it never got posted to the Completed Builds section. My original publish date was the 6th. I waited a few hours and saw some builds with publish date on the 7th start showing up. I've deleted, recreated, and resubmitted the build around ten times now. Having to reupload all the pictures and copy/paste the post I wrote up is getting pretty frustrating.

I've tried as many combinations of the steps below as I could before giving up: - Loading saved part list or creating new part list, editing prices or leaving them alone at this step - Clicking show off your work, uploading photos, adding description - Editing prices or leaving them alone at this step - Editing the sidebar info (CPU frequency and such) or leaving it alone - Clicking Publish or clicking Publish and Continue Editing

Any help is greatly appreciated!

  • 69 months ago
  • 1 point

Please do not remake over and over. New builds hit a mod approval queue. Once they pass that approval they will be displayed. Yours is currently visible on the front of the most recent page.

  • 69 months ago
  • 1 point

Ah ok. Thanks for clearing that up. I had searched the forums and the suggestions I found were to delete and recreate the build. Noted for future submissions, but you might want to make that clear somewhere if it's not already since it seems to be a recurring source of confusion among members.

  • 69 months ago
  • 1 point

Happening to me now...

  • 69 months ago
  • 1 point

New builds hit a mod approval queue. Once they pass that approval they will be displayed

  • 68 months ago
  • 1 point

Ah so I'm guessing mine hasn't been approved quite yet? :D

  • 68 months ago
  • 1 point

All set.

  • 68 months ago
  • 1 point

i'm having the same issue...

http://pcpartpicker.com/b/PHe

dont mind the pictures of my nude GF

  • 68 months ago
  • 1 point

You are on the front page of the completed builds most recent section.

  • 68 months ago
  • 1 point

Can't find mines anywhere either

  • 68 months ago
  • 1 point

Having the same problem with my new build: https://pcpartpicker.com/b/Q2r

It took over twelve hours to show up, and it did, briefly, but it's no longer listed.

  • 68 months ago
  • 1 point

I have the EXACT same problem...my completed build that I posted last night is not showing up...how can I get it to show up??

here is my build: http://pcpartpicker.com/b/QaA

Please help

  • 68 months ago
  • 1 point

As has been stated above, when new builds are submitted they hit a moderation queue. I have been on vacation and things got a bit backed up. Yours has been approved and should be showing shortly.

  • 68 months ago
  • 1 point

thank you ...I see it now. :)

  • 50 months ago
  • 1 point

Hi , i have a suggestion for the staff, i was wondering the same thing as all the above posts (where is my build?) after reading this, i recommend you to add this explanation when we post a completed build:

New builds hit a mod approval queue. Once they pass that approval they will be displayed

  • 67 months ago
  • 1 point

Hi, I just posted a build thats not showing up in the recent builds?... i can assure you that the struggle was real and the only reason that i put together a computer was to publish it on this site and get slammed by everyone. ITS MY TURN NOW :`(

  • 55 months ago
  • 1 point

my build is not showing up and i linked it to my friend and said it was removed, but nothing was wrong with it http://pcpartpicker.com/b/Q9Z8TW

  • 54 months ago
  • 1 point

My build is not showing up: http://pcpartpicker.com/b/vZ7hP6 Any chance someone could help me out?

  • 54 months ago
  • 1 point

I'm having the same problem. I completed mine about 8 hours ago, still not showing up

  • 54 months ago
  • 2 points

manirelli has stated several times in this thread that all new builds are put in a moderation queue. 8 hours ago would have put the time of submission anywhere from 5am-8am for staff that live in the Americas, and on a weekend.

This thread might benefit from being closed/deletion and perhaps there should be a sticky in this subforum about build submission and moderation.

  • 54 months ago
  • 2 points

I'm just stating that mjmorias isn't alone in his issue. I'm a patient man, but I don't think anyone here knows the schedule of PCPartPicker, if it takes 24-48 hours to post, maybe let that be know. Besides, isn't it like 4pm now? If no one is around on a weekend to approve a post, that would be good to know. Maybe instead of deletion of a the thread maybe a post should be made about what to expect.

  • 54 months ago
  • 1 point

My Completed Build is still not showing and was published 3 days ago https://pcpartpicker.com/b/kHTH99 Is there a problem with it? (sorry for my english, it´s difficult for me to write)

  • 46 months ago
  • 1 point

I just posted mine like 12 hours ago and I haven't found it by searching it up in the completed builds or looking in 5 pages of most recent. I also posted one in early December, and that still hasn't shown up at all. What is the problem?

  • 46 months ago
  • 1 point

23 months ago

Stahp

  • 44 months ago
  • 1 point

I posted mine 20 days ago (starting from now) and it still says that it's pending moderation. I know I wrote a lot down but ye.

  • 44 months ago
  • 1 point

There are no pictures on your build. Without those it will not be approved.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube