add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
Marquillopr

20 months ago

So my internet has been slow asf but only for this pc. On my ps4 I did a speed test and got 100 mbps while here I get only 1.11 according to speedtest.net, I thought maybe I had a virus or something but I used Malwarebytes for a full scan and nothing was found. I unplugged and plugged back in the internet and still nothing new, and I even factory reseted my pc and nothing so far, its been getting stressful so far is there any other advice I can get?

Comments

  • 20 months ago
  • 2 points

What medium are you using for data transmission?

  • 20 months ago
  • 2 points

My first thought is wifi with poor signal strength.

My second thought is you should try updating your networking drivers, then run these commands in an elevated command prompt:

ipconfig /release

ipconfig /flushdns

netsh winsock reset

Then reboot your computer.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube