add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Build Won't Recognize MONITORS

3ghostly

27 months ago

(RE because wrong title lol)

I've tried two options so far: my TV and an old Dell monitor. The Dell monitor is an early 2000's if I remember right; I got it many years ago and never had a use for it beyond adding a second screen to my laptop.

Anyway, I've tried using the HDMI ports and a VGA cord (even connecting my VGA to an HDMI adapter) to both of my monitor options to no prevail. My PC doesn't recognize them, or my monitors don't recognize my PC.

The only thing I can think of that's wrong would be not having a graphics card. It hasn't arrived yet and won't for a few days. However, I'm pretty sure my build had integrated graphics so I don't see why that would be an issue.

Here's my build: https://pcpartpicker.com/user/3ghostly/saved/RmZ6hM

Thanks!

Comments

  • 27 months ago
  • 1 point

maybe the bios needs an update so it could boot

  • 27 months ago
  • 1 point

How can I do that without a display? I chose my parts under the assumption I could avoid this issue D:

  • 27 months ago
  • 1 point

dunno

  • 27 months ago
  • 1 point

It's not that the display and the PC do not recognize each other.

It's that your PC does not start up. Something got connected wrong or something is missing.

  • make sure you connect all the power to the motherboard (24 pin and 8 pin as well)
  • make sure your SATA and PCIe devices are connected properly too.
  • remove the RAM and install them in the memory slots that the manual tells you
  • make sure the power supply is turned on (wall socket, back on the PSU has a switch too; cable connected to both wall and PSU?)
  • Do the fans spin up when you turn on the machine? No? Try a different PSU (friends, school, work, neighbors... get one fro 15 mintues to test things)
  • 27 months ago
  • 1 point

I've tried everything besides connecting my PCIe device, because it hasn't come in yet. My SATA stuff is good, I've checked and rechecked all of the cords, and the fans do turn on. Looks like the build is on hold until further notice Dx

  • 27 months ago
  • 1 point

What do you mean it won't recognize your monitors? Did you install the iGPU driver?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube