add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
johngerges582
  • 48 months ago

I was putting some lists together, and for some reason when I select the MSi Z170A motherboard, it won't let me add a GPU because "1 additional PCI-Express x16 slot is needed." There are clearly 3 x16 slots, and no other parts are using PCIe slots.

http://pcpartpicker.com/user/johngerges582/saved/ZTYV3C

Product Page

Comments

  • 48 months ago
  • 1 point

Fixed. Thanks for the report.

  • 48 months ago
  • 1 point

So I went to put it together again from scratch using the same motherboard, and it still comes out with the same error message.

  • 48 months ago
  • 1 point

Would you mind linking the list you're working on? The link in OP is dead now.

  • 48 months ago
  • 1 point
[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube