Description

I built this because I got a Free FX6300. The PC is stuck on the windows logo after updating. I had to buy a separate SSD to install a fresh copy of windows on and it worked for a day. Now its just stuck. If i click the reset button on the case it restarts and it says preparing automatic repair.

Comments

  • 26 months ago
  • 3 points

Obviously you have some corrupted system files. Just do a fresh install of windows - download the free windows media creation tool.

This build will piss all over a used iMac man

  • 26 months ago
  • 2 points

Don't give up man, also try to install linux on it as a last resort to rule out hardware issues.

  • 26 months ago
  • 6 points

Run linux and run windows in a vm with all ram dedicated to it. Totally logical and efficient solution.

Just reinstall windows. Please don't actually do that.

  • 26 months ago
  • 2 points

man your pc is waaaaaaayy better than an imac. if you cant fix it yourself, i suggest go to a computer repair shop so they can fix it for you. goodluck! :D

  • 26 months ago
  • 2 points

Don't dismay my friend. Prep a USB stick with the free download tool from Microsoft and you should be able to sort it out. As others have said it could be a faulty SATA cable, been there, pulled hair out over that. Make sure your bios is reset to all stock parameters prior to installing O.S. except for AHCI settings for SATA if you have a choice. Also when booting from the USB installer that is suggested make sure you chose the UEFI version so it lays the O.S out correctly. This is Windows suggestions.

  • 26 months ago
  • 1 point

Does Windows keep looping you back to the automatic repair?

  • 26 months ago
  • 1 point

if you have another device you can access windows on i suggest making a free installer from windows. you then can repair the isntallation or start from scrath

  • 26 months ago
  • 1 point

also, consider testing a different hard drive or sata cable. it could be a bad cable or failed drive as I have had that happen out of the box after a windows install.

  • 26 months ago
  • 1 point

It seems you have a bad version of windows. Try a linux distribution and see if it installs and works. Linux is great. I'd use it as my daily OS it if was more populated with software. Steam's getting better with it though.

  • 26 months ago
  • 1 point

Thanks guys. I will reinstall windows and see if that works. I wasn't actually going to buy a used iMac, I already have a MacBook Pro.

  • 26 months ago
  • 1 point

And I will use my AMD Budget Build to reinstall windows on it.

  • 26 months ago
  • 1 point

Poor labias! Srsly good luck with the PC.

  • 25 months ago
  • 1 point

PNY ssd's fail in 2 months maybe bad ssd. Get a Samsung 120gb and a 1tb hdd

  • 25 months ago
  • 1 point

It works now.

  • 23 months ago
  • 1 point

I am curious. What was wrong with it?

  • 23 months ago
  • 1 point

Nothing right not but when i built it I had to buy a new sad and reinstall win 10 2 times.

  • 22 months ago
  • 1 point

Same thing happened to me, just get a new copy of windows and i's good as new

[comment deleted by staff]